Our Deep Sentinel app is compatible with iOS 10 or up and with Android devices running KitKat or later.